[gmx-developers] Mdrun still not working on em64t cpus

Haberl Florian Florian.Haberl at chemie.uni-erlangen.de
Wed Apr 13 21:42:12 CEST 2005

Hi all,

again i tried new cvs version on em64t cpus, compiling works with gcc 3.4.4.

after starting mdrun it says:

In md.log 64bit support is known

Configuring nonbonded kernels...
Testing x86_64 SSE support... present.

but than it crashed without any further error

Reading file topol.tpr, VERSION 3.3_beta_20050202 (single precision)
starting mdrun 'LYSOZYME (E.C. in water'
5000 steps,     20.0 ps.

p0_29121:  p4_error: interrupt SIGSEGV: 11

even if i run it on one cpu and compiling without mpi support

Same binary works without any probs and in 64 bit on (quad) opterons.

I think you will need some further information about this system, please
write me, if you need some more information.

 gcc --version
gcc-3.4 (GCC) 3.4.4 20041113 (prerelease) (Debian 3.4.3-0.1.ql.w)

mpich/gnu-64 standard



 Florian Haberl              Universitaet Erlangen/Nuernberg
 Computer-Chemie-Centrum     Naegelsbachstr. 25, D-91052 Erlangen

 Mailto: florian.haberl AT chemie.uni-erlangen.de


More information about the gromacs.org_gmx-developers mailing list