[gmx-developers] GMX library functions and documentation

Mark Abraham Mark.Abraham at anu.edu.au
Sat Sep 15 05:11:16 CEST 2012

On 15/09/2012 1:55 AM, Ondrej Marsalek wrote:
>>> There are some small things that I have encountered as well.
>>> Inconsistent naming: output_env_t vs t_trxstatus.
>> These do different things. Not sure what you mean.
> Sure, they do different things, but perhaps a consistent naming
> convention might be of interest. Certainly nothing critical.

To what are you referring? The existing confusion about when to use "t_" 
or "_t" as prefix or suffix and what it means when you do? That'll get 
cleaned up in 5.0.


More information about the gromacs.org_gmx-developers mailing list