[gmx-developers] problem with particle decompostion and with gromacs 4.6.3

Floris van Eerden f.j.van.eerden at rug.nl
Thu Oct 3 17:21:32 CEST 2013

Dear reader,

This post describes two different problems while I was trying to run a 
protein monomer.

The first problem is that I get completely different results when I run 
a system with particle decomposition or domain decomposition.
I simulate a coarse grained protein monomer embedded in a lipid bilayer 
and solvated in water+ions. When I use domain decomposition the system 
runs normal.
However when I switch to particle dynamics the membrane starts buckling 
heavily, resulting in a completely folded membrane.
This is in Gromacs 4.5.5 and 4.5.3

I tried to reproduce these errors in Gromacs 4.6.3, but here my 
simulations kept crashing. When i used particle dynamics I get a lot of 
lincs warnings followed by a segmentation fault and when i use domain 
decomposition it crashes with a 'software inconsistency error: some 
particles seem to be  assignment multipe times' (run on 8 cores with rdd 
set to 1.8). When I use only one thread (-n1 ) I get an segmentation 
fault. These while I can run these simulations without any problem 
(except the buckling) on gromacs 4.5.5. It does not matter if the tpr 
file is generated with gromacs 4.6.3 or gromacs 4.5.5.

Has anybody an idea what  might be the problem?

Yours sincerely,


More information about the gromacs.org_gmx-developers mailing list