[gmx-users] grompp , lipid parameters, error

Senthil Kandasamy senthilk at engin.umich.edu
Thu Dec 5 19:44:17 CET 2002

Hi all,

I am still having some difficulties with grompp and tieleman's lipid.itp

First, I added the 11 atomtypes into the ffgmxnb.itp . then i added the
nonbonded parameters and so on....

then I added the dihedral lines to ffgmxbon.itp

I think that I did these things correctly. I am pretty sure about this.
This allows me to get rid of the lipid.itp file.

Now,my simulation topology file looks as follows

#include ffgmx.itp
#include pope.itp
#include spc.itp
#include magain-nh.itp

pope + water +magainin 

POPE 256
SOL  8429
Protein 1

now i run 

grompp -appropriate options,

I get 
calling /lib/cpp...
processing topology...
fatal error: Atomtype 'LNL'  not found.

I do not understand why this happens since atomtype LNL is defined in
ffgmx.itp. I had added the 11 new atomtypes from lipid.itp (of which LNL
is one) right behind the default 47 atomtpyes in ffgmx.

and btw, LNL is the first "non-default" residue grompp comes across in
the input gro file.

I do not know if I am doing something obviously wrong...
something to do with the order of file inclusions?
I have tried a whole bunch of things only get even more complicated
any ideas?


More information about the gromacs.org_gmx-users mailing list