[gmx-users] gromacs 3.1.3 on MacOSX

Valentin Gogonea v.gogonea at csuohio.csuohio.edu
Wed May 29 01:48:53 CEST 2002


I used bash. I also installed gromacs 3.1.1 and is working fine but with 
gromacs 3.1.3 I still get segmentation fault.

Any suggestion what should I try next?



On Tuesday, May 28, 2002, at 01:42 PM, Erik Lindahl wrote:

> Valentin Gogonea wrote:
>> Rams,
>> I did all that you have mentioned. I got bash also from Apple site.
>> For some reason it looks like there is a problem with writing the 
>> config.status. It can be a problem with the difference between unix 
>> and Mac format. When it starts to create Makefiles, it starts 
>> complaining about finding "unescaped newline inside substitute 
>> pattern". Finally the Makefile (created empty) is in Mac format and 
>> not unix.
> Did you really issue "/bin/bash ./configure" instead of just 
> "./configure" ?
> This problem arises because /bin/sh on OS X is zsh and not bash/ksh/sh 
> as it is on every other unix platform... Hopefully it will be solved in 
> autoconf someday...
> Cheers,
> Erik
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the www 
> interface or send it to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list