[gmx-users] -llanginfo error in OS X

Christopher Yip christopher.yip at utoronto.ca
Tue Oct 1 18:39:43 CEST 2002


I had hoped I had solved this problem but apparently not...

ld: can't locate file for: -llanginfo
make[2]: *** [grompp] Error 1
make[1]: *** [install-recursive] Error 1
make: *** [install-recursive] Error 1

 From the various archives and searching on the net, it would appear 
that this is a file that OS X doesn't even have and somehow the 
compiler (or something) is looking for it. Is there a simple solution 
that doesn't require reformatting and reinstalling?

I had this working fine on a 10.1.5 install and then I upgraded to 
10.2, reinstalled FINK and did a Fink Update-All, and now I have this 
problem w/ Gromacs.  I was able to get this work on a 10.2 clean 
install on both an X-serve and a 733, while a machine that had been 
upgraded from 10.1.5 to 10.2 worked fine. It's just that on my laptop 
that something is strange. Is there a simple way to get back to 
square 1?

It sounds like this is a problem that people have run into with 
programs other than Gromacs (i.e. from Bill Scott's crystallography 
page).. I know I never installed anything from that suspect page but 
still something's up...

I've installed the latest Developer tools and the August update and 
even reinstalled G77 from fink...

Thanks in advance

Christopher M. Yip, Ph.D., P.Eng.
Associate Professor
Department of Chemical Engineering and Applied Chemistry
Institute of Biomaterials and Biomedical Engineering
Department of Biochemistry
University of Toronto
407 Rosebrugh Building, 4 Taddle Creek Rd.
Toronto, Ontario CANADA M5S 3G9
Office:(416) 978-7853; Lab:(416) 946-5022; Fax: (416) 978-4317;
e-mail: christopher.yip at utoronto.ca
WWW: http://bigten.ibme.utoronto.ca

More information about the gromacs.org_gmx-users mailing list