[gmx-users] DSSP problem

MOLTENI at unisi.it MOLTENI at unisi.it
Wed Jan 22 19:57:50 CET 2003

Hi all

I have a problem with the "do_dssp" GROMACS module on one of my MD
trajectories: it is a 8 ns trajectory of a peptide in water and, when I
run do_dssp on it, the output displays only the first 4440 ps (and the
program says "last frame: time 4440"), while when I run g_rms on the
same trajectory file, the output displays the whole 8 ns trajectory. Can
it be a problem due to file size, since it seems similar to the one
described in one of the recent e-mails I read on the list (two different
programs behave differently on the same file...)? 

some details:

* the size of my file is 975.284 Mb (so, at least it isn't a "2 Gb

* I run do_dssp this way: 
do_dssp -f trajectoryfile -s ....md1.tpr -o ss.xpm -dt 30
and, as "group" I select the whole "protein" (without the solvent) 

By the way, is it ok to use always the .tpr file of the first MD run (it
should be the one related to the initial structure of the trajectory, if
I understand well) in case of multiple runs, for this kind of analysis

If anyone has any idea on how to solve this problem, or what to

... thanks in advance!


More information about the gromacs.org_gmx-users mailing list