[gmx-users] Problem with fftw

Xavier Periole periole at inka.mssm.edu
Tue Jul 1 21:11:01 CEST 2003

I had this problem a month ago and fixed it using the old fftw(2.1.3). 

I don't think GROMACS is compatible with fftw 3.0 though !!


> -- 
> Hi,
>      I'm just trying to install Gromacs in  an AIX machine. I 
> downloaded fftw from the fftw site and unpacked and compiled it (single 
> prcision version)as per the instructions in the gromacs website. When I 
> tried to compile gromacs, however, it gives me an error message saying 
> that it cannot find the file "fftw.h". The header file in the single 
> precision version of fftw is named "fftw3.h". Is this the reason that 
> gromacs is not compiling? Can anybody please tell me how to solve this 
> problem.
> Jayendra. B
> Dept. of Chemical Engineering,
> University of Alabama, Tuscaloosa.
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list