[gmx-users] grompp error

Steffen Haerterich haerterich at apollo1.pharmazie.uni-erlangen.de
Thu Aug 5 09:07:55 CEST 2004

Check if your Protein is named Protein in your topology of the 
- protein 

  [ moleculetype ]
  ; name                nrexcl
  Protein                  3

- and the system. 
  [ molecules ]
  ; Compound          #mols
  Protein                     1
  SOL                       123456

Sometimes a chainidentifier may creep into the name. (e.g. Protein_X)
You would then have to adjust the name within the topologie and/or 
mdp-file. I don't know if Gromacs is case-sensitive.
I hope this is of any help .


On 4 Aug 2004 at 13:02, Dinesh Pinisetty wrote:

> Hello everbody,
>       I am getting following error when I am trying to do energy
> minimization.
> FATAL ERROR: Group protein not found in index file.Maybe you have
> non-default groups in your mdp file while not using the '-n' option of
> grompp.
>   In that case use the '-n' option.
> When I got this error I created an index file and then tried to run grompp
> again using '-n' option also,still I get the same error,Could anyone tell
> me where the problem is:How to sort out this problem.
> Any suggestion would be gratefully appreciated.
> Thanking you,
> Dinesh.
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.

Steffen Härterich
Emil Fischer Centrum
FAU Erlangen-Nürnberg
Schuhstr. 19, 91052 Erlangen
Tel.: 09131/85-24111

More information about the gromacs.org_gmx-users mailing list