[gmx-users] Operation of tutorial

bozell, joe joe_bozell at nrel.gov
Fri Dec 3 22:34:30 CET 2004

Thank you to those who helped me with yesterday¹s question regarding the
proper version of fftw. I now notice that the website has a new clear

I am now working through the tutorials and have hit a second snag, in that
my computer is not recognizing the commands ³demo² or ³pdb2gmx². I have
successfully configured and installed both fftw and gromacs.  Upon
installation, the program placed the /bin file (which contains pdb2gmx)
inside of another directory, powerpc-apple-darwin7.6.0. I tried setting the
path in two ways using the setenv command described in the online
documentation, first as (in my case) /Users/jbozell/gromacs/bin, and then as
/Users/jbozell/gromacs/ powerpc-apple-darwin7.6.0/bin.  In both cases, when
I moved to the directory containing the first demo, entering ³demo² resulted
in the reply ³command not found².  I have also copied the bin file from its
initial location into the gromacs file and reset the path as
/Users/jbozell/gromacs/bin.  Again, the command is not recognized. I get the
same result from entering pdb2gmx.

At present, my primary interest in using gromacs is to generate topology
files for pdbs of small molecules that I prepare in ChemDraw and Chem3D.
Gromacs was suggested as an excellent tool to carry out these

Workstation info: Mac Powerbook G4, OS 10.3.6

Thanks again for any direction.

Best regards,

Joe Bozell
Principal Scientist
National Renewable Energy Laboratory
Golden, CO
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20041203/75526add/attachment.html>

More information about the gromacs.org_gmx-users mailing list