[gmx-users] error while running mdrun

Rahul Karyappa r.karyappa at ncl.res.in
Wed Aug 31 08:57:39 CEST 2005

dear all gromacs-users ,

       This is very important for me. I
really need your help to solve this problem. I have to run MD on a 48
repeat units polymer surrounded by water molecules in a box. For a test
run I have taken MD parameters which are given on the GROMACS website
under .mdp file format option.

      When I ran the mdrun, it starts but as
time progresses the size of the md.log file keep increasing with the
errors. One error type is like as follows:

Correcting invalid box:

old box (3x3):

   old box[    0]={-9.43863e+07,  0.00000e+00, -0.00000e+00}

   old box[    1]={ 0.00000e+00, -9.43863e+07, -0.00000e+00}

   old box[    2]={ 0.00000e+00,  9.91055e+09, -9.43863e+07}

new box (3x3):

   new box[    0]={-9.43863e+07,  0.00000e+00, -0.00000e+00}

   new box[    1]={ 0.00000e+00, -9.43863e+07, -0.00000e+00}

   new box[    2]={ 0.00000e+00,  1.00049e+10, -9.43863e+07}

I have no idea what I can do. Please help me out.

One more thing, when I ran mdrun for smaller no. of repeat units like
1,2 and 4 it ran successfully. Looking forward to your kind reply.
Thanking you in advance.

Rahul Karyappa

NCL, India

This email is virus free by TrendMicro Inter Scan Security Suite.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20050831/e4884cdc/attachment.html>

More information about the gromacs.org_gmx-users mailing list