[gmx-users] -b option for g_order

Beate Griepernau b.griepernau at bioinformatik.uni-saarland.de
Thu Dec 1 14:13:30 CET 2005

Dear all,

I did a simulation of a membrane over a time period of 50ns writing out
coordinates every picosecond.

Next I edited the  .xtc-file to get a new .xtc file keeping only the
data of every 10th step using trjconv and option -skip.

On this new .xtc-file I applied g_order with different beginning and
ending times (option -b and -e).

For most beginning and ending times this procedure works well, but for
beginning times around 46000ps the routine 'g_order' gets stuck:  I
don't get an error message, but just the notice 
'Skipping frame      0time 45890.000' .
Using later start times > 46100 works well again.
I checked my .xtc file using several other routines,  e.g. gmxcheck and
trjconv to write a snapshot of the trajectory at the time im question,
and it worked well.

Does anybody know why this problem occurs and how it can be solved?

Thanks for your help.


More information about the gromacs.org_gmx-users mailing list