[gmx-users] can not run parallel

Naser, Md Abu mn2 at hw.ac.uk
Fri Dec 9 16:26:17 CET 2005


I have solved the problem. I forgot to run "make links" Its now working. Thank you all who advised me regarding the problem.
With best wishes,

Abu Naser
School Of Life Sciences
Heriot-Watt University
EH14 4AS 
Email: mn2 at hw.ac.uk
Phone: +44(0)1314518265

-----Original Message-----
From: gmx-users-bounces at gromacs.org on behalf of Stéphane Teletchéa
Sent: Fri 12/9/2005 2:58 PM
To: Discussion list for GROMACS users
Subject: Re: [gmx-users] can not run parallel
Naser, Md Abu a écrit :
> Hi All,
> I have newley installed the lam/mpi and gromacs. When I run mpirun -np 8 
> mdrun_mpi -s .tpr -o .trr -np 8, it gives the following error:
> mpirun: cannot start mdrun_mpi on n1: No such file or directory
> Has anyone got any idea?

Try providing absolute path.


Stéphane Téletchéa, PhD.                  http://www.steletch.org
Unité Mathématique Informatique et Génome http://migale.jouy.inra.fr/mig
INRA, Domaine de Vilvert                  Tél : (33) 134 652 121 / 3086
78352 Jouy-en-Josas cedex, France         Fax : (33) 134 652 901
gmx-users mailing list
gmx-users at gromacs.org
Please don't post (un)subscribe requests to the list. Use the 
www interface or send it to gmx-users-request at gromacs.org.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20051209/7d37d2e4/attachment.html>

More information about the gromacs.org_gmx-users mailing list