[gmx-users] problems installing and running gromacs with 64bit suse linux 9.2

hayden s0237717 at sms.ed.ac.uk
Tue Dec 20 19:22:36 CET 2005

Dear user group folk

I've recently installed gromacs from the suse 9.2 installation CD. 
However, how do I now get it to run? I;ve tried using the commands 
suggested, ie:

"load module gromacs"

however, i get an error message saying:

"Error, module command not found"

In addition to simply using the rpm download, I have also tried 
compiling from source code. the ./configure script works fine, but 
crashes out when checking FFTW, which gives the following error messages:

" checking for main in -lfftw... no
configure: error: Can't find a library to match the fftw header"

I have installed the FFTW packages, and modified the environment 
variables appropriately for CPPFLAGS and LDFLAGS.

So, in short please can either:

1. Explain how I can get the initial binary package to run (i.e. how to 
invoke this "module" command,  for example)
2. Explain how I can compile from scratch without error messages.

My system is this:
Suse linux 9.2 on Xeon EM64T processor.

I would very much appreciate any help you could offer.

many thanks in advance

Hayden Eastwood
University of Edinburgh Chemistry Department

More information about the gromacs.org_gmx-users mailing list