[gmx-users] Mdrun problems

David Mobley dmobley at gmail.com
Wed Jun 1 20:21:02 CEST 2005

You should probably recheck your starting system: Your potential
energy is "nan", or infinity... Probably something is wrong with the
system you are trying to minimize.

On 6/1/05, Farid Sa'Adedin <fsaadedi at staffmail.ed.ac.uk> wrote:
> Dear GROMACS users,
> I have encountered a problem when I try to energy minimise a bilayer that I
> created.  When I ran it on grompp no errors were detected.  But when I did
> mdrun -v
> The simulation starts to run but then after a few steps it brings this error
> message:
> Stepwise too small (6.10352e-07nm) Converged to the machine precision, but not
> to the requested position (1000)
> Steepest descent did not converge in 15 steps
> Potential Energy = nan
> Maximum Force 1.28603e+7
> I have tried changing various options on the mdp file but to no avail.
> If anyone knows what I can do to rectify the situation it would be most
> appreciated.
> Farid Sa'adedin
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the
> www interface or send it to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list