[gmx-users] Genbox fatal error

Fernando Mattio mattiofer at gmail.com
Thu Nov 17 09:38:26 CET 2005

Dear Gromacs users,

I tried to add 57792 water molecules to my system, starting from 1 water
molecule (from the file water.gro) with the command:
genbox -cp box12.gro -ci water.gro -o caixaprox1.gro -p genfro1.top -nmol
But I got this strange fatal error during the run of genbox :
Fatal error: realloc for nlist->jjnr (65536 bytes, file ns.c, line 459,
nlist->jjnr=0x0x 0)

The genbox tried till :
Try 6835box_margin = 0.315!
Removed 0 atoms that were outside the box
Neighborsearching with a cut-off of 0.45

With the same command for example to add 200 molecules it seems to work...

Does anybody has experimented such a situation? I just don´t know what went
wrong, some help would be nice.
Thank you very much in advance and best regards,

Fernando Mattio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20051117/4dc6c050/attachment.html>

More information about the gromacs.org_gmx-users mailing list