[gmx-users] problem with genbox

Li, Yun Yun.Li at devalcol.edu
Fri Dec 15 00:21:16 CET 2006



I was very excited to discover Gromacs and decided to learn by following
a few tutorials I found online. However, I ran into a problem: After
filling up the simulation box with SPC water using genbox, the program
backed up the topology file into another file with its name flanked by
#, and left me with an empty topology file. Without knowing what had
happened I went ahead and ran grompp, which exited with a fatal error,
saying the number of atoms in the topology file does not match that of
the coordinate file. I tried to use the backed up topology file, or to
generate a new topology file using pdb2gmx, but ended up with the same
error message. Grompp thinks there is no atom in the topology files.


Does anyone know what is going on? Also, water molecules don't seem to
appear in topology files. Does that matter?


Thank you very much if you have read this much. Any idea what's going
on. Your help will be greatly appreciated.


Yun Li


Assistant Professor of Chemistry

Delaware Valley College

700 E. Butler Ave.,

Doylestown, PA 18901

(215) 489-2482


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20061214/ef638bee/attachment.html>

More information about the gromacs.org_gmx-users mailing list