[gmx-users] "Cannot allocate memory" by grompp

Sandeep Somani ssomani at umd.edu
Fri Mar 3 17:50:49 CET 2006


I am testing a fresh gmx3.3 installation on a new dual opteron cluster
running redhat linux. 

Did the standard pdb2gmx -> energy minimization -> position restrained (PR)
MD and everything was fine. 

But next when I did grompp for production run, got the following: 
Program grompp_d, VERSION 3.3
Source code file: smalloc.c, line: 113

Fatal error:
calloc for pairs->param (nelem=664225, elsize=152, file topio.c, line 125)

"Is This the Right Room for an Argument ?" (Monty Python)
: Cannot allocate memory

To trouble shoot I tried repeating the successful PR run and strangely
enough got the same error with grompp. 

Suddenly grompp broke down or something went wrong with the cluster here. 

I am clueless. Looking fwd to some pointers .. 


Graduate Student
Gilson Laboratory 
Center for Advanced Research in Biotechnology
University of Maryland Biotechnology Institute
9600 Gudelsky Drive
Rockville, MD 20850


More information about the gromacs.org_gmx-users mailing list