[gmx-users] Installation problem in IBM pawer PC

Mark Abraham Mark.Abraham at anu.edu.au
Sat Mar 4 07:25:17 CET 2006

Dilraj Lama wrote:
> Dear All,
> This is my second post for the same problem.I would be extremely greatful if anyone could please
> suggest me something.
> I tried to install Gromacs 3.3 in our IBM pawerpc (AIX
> Version),but i had some problems during configure part.
> First i installed LAM MPI (7.1.1 Version) without any problem in its
> default location(/usr/local/) then I successfully compiled & installed
> FFTW (3.0.1).
> For Gromacs compilation i tried following options.
> ./configure --enable-mpi
> ./configure --enable-mpi --disable-largefile
> ./configure --enable-mpi --disable-largefile --disable-fortran
> but all of the three options i had same problems.
> During configuration it search for mpicc and it found,but it could not
> compile the package by using that.
> I am relay stuck at this point,your suggestion can help me a lot,

> checking for int... yes
> checking size of int... configure: error: cannot compute sizeof (int), 77
> See `config.log' for more details.

config.log will be the output of lots of small test programs that 
configure is making and running. The bottom 100 lines or so are probably 
of interest here. Have a look and see what the details are.


More information about the gromacs.org_gmx-users mailing list