[gmx-users] execution of water tutorial files on BG/L

Hiroshi Fujisaki fujisaki at bu.edu
Fri Sep 22 23:19:29 CEST 2006

Dear gromacs users,

I doubt that the following error message means that 
a right executable for BG/L is not created. Note that 
I here tried to install gromacs in our BlueGene facility. 
I also tried to compile the parallel version with 
suffix, but I failed with an error message
"checking size of int... configure: error: cannot compute 
sizeof (int), 77"
So could someone give me the right configure file for 
BlueGene? Or is there any option for BlueGene?

I appreciate your help.

Best wishes,

> Dear Gromacs users,
> After installing fftw-3.1.2 and gromacs itself on our 
> BlueGene facility, I am testing the tutorial
> files, but I fail when I try all of them. For example,
> for the water case (.../share/gromacs/tutor/water), 
> "grompp -v" seems to work, but "mdrun -v" suddenly 
> stops with the following message
> "Illegal instruction"
> I've never experienced this when I use gromacs in 
> a linux machine. Could you suggest something? 
> The gromacs was compiled with a single precision 
> and single CPU version.
> I appreciate your help.
> Best wishes,
> -- 
> Hiroshi Fujisaki <fujisaki at bu.edu>
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read http://www.gromacs.org/mailing_lists/users.php

Hiroshi Fujisaki <fujisaki at bu.edu>

More information about the gromacs.org_gmx-users mailing list