[gmx-users] genion halted

Sampo Karkola sampo.karkola at helsinki.fi
Thu Mar 29 13:13:33 CEST 2007


the same one, gcc-4.1. Have you tried with other versions?


andrea spitaleri wrote:
> Hi
> which gcc have you used for compiling gromacs? I have the same problem in one pc in which I have
> build gromacs using gcc-4.1
> Regards
> andrea
> Sampo Karkola wrote:
>> Dear list,
>> the genion program gets halted when I'm trying to replace the solvent
>> molecules with ions. The command
>> genion -s protein_in_waterbox.tpr -o protein_out.gro -p topology.top
>> -pname NA+ -nname CL- -random -neutral -conc 0.1
>> asks for the group of solvent molecules and when I tell him to use it I
>> get this output
>> Selected 12: 'SOL'
>> Number of (3-atomic) solvent molecules: 9918
>> Processing topology
>> Replacing 9875 solute molecules in topology file (fdt.top)  by 22 NA+
>> and 21 CL- ions.
>> Back Off! I just backed up fdt.top to ./#fdt.top.2#
>> Replacing solvent molecule 1163 (atom 6250) with NA+
>> and then nothing happens. genion.log gets generated only half way. My
>> system is Ubuntu 6.10 on AMD AthlonX2 and I've tried the packages via
>> synaptic and also built from source. The same thing happens in both of
>> them. Gromacs version is 3.3.1. However, when I try the same thing on
>> another machine, a HP Proliant ML350 with Debian Sarge and Gromacs
>> 3.3.1, everything goes well.
>> None of the gromacs programs gives any errors before genion.
>> I'll give you more info about the system configuration if anyone asks :)
>> Sampo
>> _______________________________________________
>> gmx-users mailing list    gmx-users at gromacs.org
>> http://www.gromacs.org/mailman/listinfo/gmx-users
>> Please search the archive at http://www.gromacs.org/search before posting!
>> Please don't post (un)subscribe requests to the list. Use the www
>> interface or send it to gmx-users-request at gromacs.org.
>> Can't post? Read http://www.gromacs.org/mailing_lists/users.php

More information about the gromacs.org_gmx-users mailing list