[gmx-users] force=nan in frame 0

dongsheng zhang zhang21 at northwestern.edu
Sun Nov 11 15:58:20 CET 2007

Dear Mark,

Thank you for your reply. I have used gromacs before. In fact, I have built
this FF before, and using it successfully. My old computer was crashed, so I
need to do it again. The potential energies looked fine in the md.log. Even
I turn off all potentials. I still get the initial foce = nan. Could you
please give me any suggest about it?



-----Original Message-----
From: gmx-users-bounces at gromacs.org [mailto:gmx-users-bounces at gromacs.org]
On Behalf Of Mark Abraham
Sent: Sunday, November 11, 2007 8:40 AM
To: Discussion list for GROMACS users
Subject: Re: [gmx-users] (no subject)

dongsheng zhang wrote:
> Hello,
> I have build my own FF for a copolomer. When I ran the program, I got 
> KE
> is NaN. I checked the output file trr. I found the initial forces of all 
> particles at frame 0 are infinite. Could anyone tell me why this 
> happened? Where I might make a mistake? Thank you in advance!

You could have made a mistake at every step. You should do some tutorial 
material, and get used to the mechanics *before* you attempt to define 
and use your own forcefields. Learn to walk before trying to run. Check 
out most of the wiki at http://wiki.gromacs.org

gmx-users mailing list    gmx-users at gromacs.org
Please search the archive at http://www.gromacs.org/search before posting!
Please don't post (un)subscribe requests to the list. Use the 
www interface or send it to gmx-users-request at gromacs.org. Can't post? Read

More information about the gromacs.org_gmx-users mailing list