[gmx-users] install problem on IBM powerpc AIX 5.3

liu xin zgxjlx at gmail.com
Wed Oct 17 18:04:25 CEST 2007

Hello everyone

I tried to install gromacs-3.3.1 on our IBM PowerPC with AIX 5.3 OS, this is
how I've done it:
./configure --enable-mpi=/usr/bin --prefix=/hpc/gromacsmpi
make mdrun
make install-mdrun

then I tried to mdrun my system with 6 cpu
grompp -f md.mdp -c -p -o 6np.tpr -np 6 -shuffle -sort
mdrun -v -s 6np.tpr -np 6 -proces 6 -shared_memory

then I get the error message telling me that "the GROMACS was compiled with
no MPI support", but I can run mdrun with 1 cpu!
we have installed "Parallel Environment V4.2" and "Parallel Engineering and
Scienticfic Subroutine Library V3.2" on this machine. I am not familiar with
the AIX OS, the MPI compiler on our machine is mpcc (I dont know for sure)
installed in /usr/bin.
Any suggestions will be REALLY appreciated !

Xin Liu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20071018/cedb5b2f/attachment.html>

More information about the gromacs.org_gmx-users mailing list