[gmx-users] Re: gmx-users Digest, Vol 52, Issue 109

Ragnarok sdf fabracht1 at gmail.com
Thu Aug 28 21:02:22 CEST 2008

Hi Justin, well, actually the problem is not only with grompp, since
my non integer charges come all the way since pdb2gmx
I used as I told:
pdb2gmx -f 1vkxdna.pdb -o 1vkxdna.gro -p 1vkxdna.top
editconf -f 1vkxdna.gro -o 1vkxdna_caixa.gro -c -d 0.9 -princ
genbox -cs -cp 1vkxdna_caixa.gro -o 1vkxdna_solv.gro -p 1vkxdna.top
grompp -f em_steep.mdp -c 1vkxdna_solv.gro -p 1vkxdna.top -o 1vkxdna_steep.tpr
and that´s when the process stops.
I mean, the process stops but the non integer charges were seen right
after pdb2gmx. So probably it´s something to do with my coordinates
file, that´s giving bad topologies.
Answering to your other question, about aminoacids.dat. Well I´ve
replaced gromacs´ original file with that given by amber
aminoacids-NA.dat. Renamed it and replaced it making a copy of the old
one with a different name.
I understand what you meant about the treatment they suggest in the
amber website. But how come this error appears with my DNA without
this extra residues I´ve added and then all of the sudden they simply
dissappear and everything works out just fine?
Plus, I´ve tried to do what they tell you to in those steps at Amber
website, things came out worse than they were. Probably I screwed up
something real bad, but anyway. It seems I do not have enough
knowledge to handle this kind of problem on my own.
Of course you can try and simulate the pdb yourself. If it is not too
much of a problem for you.
The pdb entrance is 1VKX. I was able to simulate the protein, but not
the DNA fragment that comes with it. That is why I decided to create a
DNA sequence exactly like that one and try to run sepparatelly. And
the rest of the story you know already. Things went bad with Thymine
and Adenine endings but things worked out fine with Cytidine and
Guanine endings....I still don´t know why.
I´ll try to follow the instructions given by the AMBER website one
more time, see if I can make things work. But first I´ll try your
You mean to replace the aminoacids.dat I am using right now (which is
the aminoacids-NA.dat given by amber) by the old default that comes
with gromacs?
Thank you
Fabrício Bracht

More information about the gromacs.org_gmx-users mailing list