[gmx-users] Tyrosine problems again

dichan at ucalgary.ca dichan at ucalgary.ca
Thu Jul 31 21:15:43 CEST 2008

Hi everyone

I am having trouble (again) with my tyrosine residue. For some reason
during early steps of my simulation, the ring of the tyrosine residue does
not remain planar but rather is distorted - enough at times to look like a
chair conformation. Earlier I thought this was a vsite=aromatics issue
only, but I am now using vsite=hydrogens (ffG43a2 and gromacs3.3.3) and
I'm still getting odd data. I thought it might be installation related
since I got a new machine (quad core, FC9, x86_64) and as such, I

In fftw-3.1.2
./configure --enable-float --enable-threads --enable-sse
make install

In gromacs3.3.3:
./configure LDFLAGS=-L/home/david/fftw/lib
make install

These procedures are based on the gromacs installation guide - am I
missing anything for my specific setup/architecture? I'm not too familiar
with all the options but think I got it right.

Although the EM now looks fine, during the first 70 steps of position
restrained equilibration the tyrosine still buckles a lot (e.g. dihedral
angle of > 70 degrees in the ring although it should be ~0) and settles
down after about 70 steps (http://ucalgary.ca/~dichan/multiplot.jpg).

Any suggestions are very appreciated!!!



P.S. Another symptom is that at times when I run the same tpr file I get
different outcomes. I use the same cpu, simply cp 1.tpr 2.tpr and run
2.tpr and the outcome is different from the first. When I run diff on the
tprs or gmxcheck, it tells me the two files are the same. I know this
shouldn't happen, but...

More information about the gromacs.org_gmx-users mailing list