[gmx-users] Tyrosine problems again

David Chan dichan at ucalgary.ca
Thu Jul 31 23:51:59 CEST 2008

In the configuration log when I installed gromacs it indicates I'm using gcc version 4.3.0 20080428 (Red Hat 4.3.0-8). 

The log also shows lines of:
checking dependency style of cc
result: gcc3

Sorry, I don't know much about compilers etc; is this the answer you were looking for? 


dichan at ucalgary.ca <http://www.gromacs.org/mailman/listinfo/gmx-users> wrote:
>/ Hi everyone
/>/ I am having trouble (again) with my tyrosine residue. For some reason
/>/ during early steps of my simulation, the ring of the tyrosine residue does
/>/ not remain planar but rather is distorted - enough at times to look like a
/>/ chair conformation. Earlier I thought this was a vsite=aromatics issue
/>/ only, but I am now using vsite=hydrogens (ffG43a2 and gromacs3.3.3) and
/>/ I'm still getting odd data. I thought it might be installation related
/>/ since I got a new machine (quad core, FC9, x86_64) and as such, I
/>/ reinstalled:
/>/ In fftw-3.1.2
/>/ ./configure --enable-float --enable-threads --enable-sse
/>/ --prefix=/home/david/fftw
/>/ make
/>/ make install
/>/ In gromacs3.3.3:
/>/ ./configure LDFLAGS=-L/home/david/fftw/lib
/>/ CPPFLAGS=-I/home/david/fftw/include
/>/ --prefix=/usr/local/gromacs-single-3.3.3
/>/ make
/>/ make install
/>/ These procedures are based on the gromacs installation guide - am I
/>/ missing anything for my specific setup/architecture? I'm not too familiar
/>/ with all the options but think I got it right.
/>/ Although the EM now looks fine, during the first 70 steps of position
/>/ restrained equilibration the tyrosine still buckles a lot (e.g. dihedral
/>/ angle of > 70 degrees in the ring although it should be ~0) and settles
/>/ down after about 70 steps (http://ucalgary.ca/~dichan/multiplot.jpg <http://ucalgary.ca/%7Edichan/multiplot.jpg>).
/>/ Any suggestions are very appreciated!!!
/>/ Thanks!
/>/ David
/>/ P.S. Another symptom is that at times when I run the same tpr file I get
/>/ different outcomes. I use the same cpu, simply cp 1.tpr 2.tpr and run
/>/ 2.tpr and the outcome is different from the first. When I run diff on the
/>/ tprs or gmxcheck, it tells me the two files are the same. I know this
/>/ shouldn't happen, but...
this sounds A LOT like a compiler problem..
which gcc do you use?

/>/ _______________________________________________
/>/ gmx-users mailing list    gmx-users at gromacs.org <http://www.gromacs.org/mailman/listinfo/gmx-users>
/>/ http://www.gromacs.org/mailman/listinfo/gmx-users
/>/ Please search the archive at http://www.gromacs.org/search before posting!
/>/ Please don't post (un)subscribe requests to the list. Use the 
/>/ www interface or send it to gmx-users-request at gromacs.org. <http://www.gromacs.org/mailman/listinfo/gmx-users>
/>/ Can't post? Read http://www.gromacs.org/mailing_lists/users.php

David van der Spoel, Ph.D., Professor of Biology
Molec. Biophys. group, Dept. of Cell & Molec. Biol., Uppsala University.
Box 596, 75124 Uppsala, Sweden. Phone:	+46184714205. Fax: +4618511755.
spoel at xray.bmc.uu.se <http://www.gromacs.org/mailman/listinfo/gmx-users>	spoel at gromacs.org <http://www.gromacs.org/mailman/listinfo/gmx-users>   http://folding.bmc.uu.se

More information about the gromacs.org_gmx-users mailing list