[gmx-users] Segmentation fault with gromacs 3.3.3

Cesar Avila cavila at fbqf.unt.edu.ar
Sat Jun 28 20:51:56 CEST 2008

Dear all,
I am new to the gromacs simulation package. Thus far I have been using
Charmm and NAMD, but now I am interested on testing Marrink's
Coarse-Grained Martini FF. I managed to setup an initial configuration for
a protein in a water box. After a few minimization steps, I ran the
simulation for about 10 ns until it crashed with a Segmentation fault
Using tpbconv, I resumed the simulation from 10200 ps step. Nevertheless I
systematically found a segmentation fault  error on step 6530. Using mdrun
-nocompact gives no additional information about the crash. When I use
mdrun -debug the simulation is able to run without any problem (until I
run out of disk space).
I found the same error to occur on both a Pentium IV (debian etch) and an
Intel Core 2 Duo (Debian lenny). Both systems
are running gromacs 3.3.3 from Debian testing packages. If anyone is
interested on reproducing the error on their own computer, I can send them
the tpr file (476K compressed).
Best regards
Cesar Avila
Universidad Nacional de Tucuman.

More information about the gromacs.org_gmx-users mailing list