[gmx-users] popc

Chiara Parravicini parravicini.chiara at gmail.com
Fri Mar 21 12:22:51 CET 2008

Dear gromacs users,

 I would like to perform  simulations of a protein embedded in popc, using a
force field of the gromos series and I downloaded popc.pdb, popc.itp,
lipid.itpa and the force field ffG43a2x extended for lipids.
Looking throughout the archive I found different suggestions, but none of
them help me to successfully perform my simulations:

- Using the ffG43a2x* force field, when I run pdb2gmx on the popc.pdb, I get
this error:

 Fatal error:

Error in hdb file ffG43a2x.hdb:

Wrong number of control atoms (2 iso 3) on line:

1 1 N -C CA

  - If I manually write a topology file for the ffG43a2x force field and
submit it to grompp to write a .tpr, I get this error:

 Fatal error:
Atomtype 'CA' not found!

  In the topology file I included both lipid.itp and popc.itp, and I
commented the following lines in the lipid.itp file as suggested:

 [ defaults ]

1 1

 - I also tried to add the different sections [ atomtypes ], [ pairtypes ],
etc... of the lipid.itp files to ffG53a5* files, but I still get the error:

 Atomtype 'CA' not found!

 Does anybody know what I miss? Is there a way to resolve this problem and
use popc with ffG53a5 or ffG43a2x?

 All comments are very appreciated!
Thanks in advance!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20080321/2d5ade13/attachment.html>

More information about the gromacs.org_gmx-users mailing list