[gmx-users] gmxtest error: Only 44 energies in the log file

DimitryASuplatov genesup at gmail.com
Mon Nov 17 11:38:30 CET 2008

I`ve been using gromacs 4 since the release and have experienced no
problems or artifacts during simulations. When I ran gmxtest-3.3.3
(./gmxtest.pl all) I`ve received the following error message:

        ========= START =========
All 16 simple tests PASSED
All 14 complex tests PASSED
All 63 kernel tests PASSED
Error not all 45 pdb2gmx tests have been done successfully
Only 44 energies in the log file
        ========== END ==========

I`ve then upgraded to gromacs 4.0.2 with intell icc and ifort v11.0.69
and intel mpi v3.2 (openSuSE 11.0). I`ve the same error.

pdb2gmx log file is 1.3 MB file so I can not attach it here. 
I think it might be something wrong with the gmxtest script of v3.3.3 in
the first place because errors from the log look like "file not found",
"atom type not found" etc.
Do you have any suggestions? Thanks.

More information about the gromacs.org_gmx-users mailing list