[gmx-users] Error with equilibration of DPPC membrane with protein

Edvin Erdtman edvin.erdtman at oru.se
Wed Apr 1 12:39:52 CEST 2009

Hi again
I don't know if you were aware of it, but I have commented some Justin's 
questions further down in the e-mail (my last e-mail wasn't only a 
thank-email). Since it took so long, and other similar discussions are 
still running I thought you have missed my comments (see below).

Now we have tried with a Calpha-P cutoff of 5 Å (i.e.  perl 
inflategro.pl em1/confout.gro 0.97 DPPC 5 em2/input.gro 5 em2/area.dat), 
and position restraints on the protein, I have also merged Cl and SOL in 
the same temp group, but it does not seem to work anyway. We still get 
the LINCS warnings.

Thankful for all help!


Edvin Erdtman wrote:
> Hi again an Thank you for comments!
> Justin A. Lemkul wrote:
>> Edvin Erdtman wrote:
>>> Hi
>>> We have a problem of equilibrate the system with a protein within 
>>> DPPC. We have used dppc128.pdb from Dr. Tielemans website. We have 
>>> been using their perl script inflategro.pl to insert our protein. We 
>>> used position restraints for the protein as mentioned in Methods 41 
>>> (2007) 475-488.
>>> We have tried with a scaling factor of 0,95 and 0,97, and a cut-off 
>>> value of 14 to expand the box and 0 to reduce the box (is that ok???).
>>> perl inflategro.pl em1/confout.gro 0.97 DPPC 0 em2/input.gro 5 
>>> em2/area.dat
>>> with scaling factor 0.95 23 steps were needed, and with 0,97 39 
>>> steps were followed.
>> This seems reasonable.
>>> When we have not used position restraints for the protein, and used 
>>> a cutoff value of 4 Å, the simulation were performed well even 
>>> without annealing.
>> 4 A cutoff?  For what?  That is far too short for a lipid bilayer 
>> simulation. Or am I misunderstanding where you are applying this 4 
>> A?  Is it part of InflateGRO?
> Yes that is a cut-off for the InflateGRO. cutoff of distance between 
> alpha-carbon of protein and phosphorus atoms in DPPC (0 in the upper 
> example of running the perl script). If the distance are within this 
> value, then that DPPC will be removed. I thought that this parameter 
> was used only in the diverging step with Inflategro, not when 
> compressing the system. Therefore we tried to run calculations with 
> that parameter set to 0 instead (above).
>>> We have tried to energy minimize the system with steepest descent  
>>> method in each step of decreasing the box.
>> Do each of these minimizations complete satisfactorily?
> Most of them converged to Fmax < 1000.
>>> After water soaking, we have tried with both cg and steep energy 
>>> minimizations.
>>> The problems we are facing:
>>> - All the  energy minimizations are not reaching Fmax < 1000
>> How close to Fmax are you getting?  If it's still on the order of 
>> 10^3 you may be OK; if it's a lot larger then you have other problems 
>> to deal with.
> The highest force we got (using scaling factor = 0.97) at step 33: 
> "Maximum force     =  2.6218958e+03 on atom 4591"
>> <snip>
>>> tcoupl                   = Nose-hoover
>>> tc-grps                  = DPPC Cl SOL Protein
>>> tau_t                    = 0.1 0.1 0.1 0.1
>>> ref_t                    = 100 100 100 100
>> Here is a potential problem.  Never couple solvent and ions 
>> separately.  Make an index group of these two merged species.  See here:
>> http://wiki.gromacs.org/index.php/thermostats
> Thank you for that advice, I will do that. But really I don't think 
> that is our main problem. We tried also without chlorine (system total 
> charge of +2), but we got the same error.
>> Another bit of general advice.  I had a very mysterious problem once 
>> where during equilibration of a DPPC bilayer my lipids were blowing 
>> apart for no apparent reason.  Upon very close inspection of the 
>> trajectory (setting nstxout = 1) I identified the initial location of 
>> the explosion.  A Cl- ion was immediately next to a phosphate oxygen 
>> (very hard to see!), and it was causing a huge force that was ripping 
>> my lipid apart.
>> Just an idea, if the InflateGRO minimizations are working OK, but the 
>> solvated system with ions is not working.
>> -Justin
>>> Thankful for all help we can get!
>>> /Edvin and Sujith
> /Edvin
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please search the archive at http://www.gromacs.org/search before 
> posting!
> Please don't post (un)subscribe requests to the list. Use the www 
> interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read http://www.gromacs.org/mailing_lists/users.php
-------------- next part --------------
A non-text attachment was scrubbed...
Name: edvin_erdtman.vcf
Type: text/x-vcard
Size: 375 bytes
Desc: not available
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20090401/5b10a045/attachment.vcf>

More information about the gromacs.org_gmx-users mailing list