[gmx-users] error in ffG43a1p force field

Justin A. Lemkul jalemkul at vt.edu
Fri Jul 24 13:22:25 CEST 2009

Thamu wrote:
> Hi,
> i am trying to run md for protein-peptide complex. the peptide has
> phosphorylated tyrosine.
> i got the following error when i run pdb2gmx
> Fatal error:
> Error in hdb file ffG43a1p.hdb:
> Wrong number of control atoms (2 iso 3) on line:

So, did you follow Mark's advice and read section 5.6.2?  Repeating a question 
without reference to previous help is usually a fast way to get ignored. 
Demonstrate that you are willing to help yourself before you expect to get more 
free help :)

This is indeed a formatting issue.  The ffG43a1p force field was designed for 
use with Gromacs-3.1.x, when formatting of these files was slightly different. 
They are quite easy to fix, if you read the manual.


>    1    1    N    -C    CA
> I also tried with phosphoserine, i got the same error as for 
> phosphotyrosine.
> I am using gromacs-4.0.2.
> I would greatly appreciate if some one help me to solve this error.
> Thanking you,
> Yours sincerely,
> Thamu
> ------------------------------------------------------------------------
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://lists.gromacs.org/mailman/listinfo/gmx-users
> Please search the archive at http://www.gromacs.org/search before posting!
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read http://www.gromacs.org/mailing_lists/users.php


Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list