[gmx-users] Re: Another problem with DNA

Gunnar Widtfeldt Reginsson reginsson at gmail.com
Thu Sep 17 21:43:46 CEST 2009

I tried to modify the spc.itp file, but wasn't successful. I decided not to
try any more and changed to the amber_tip4p water model in the .top file.
That solved the problem, no more error messages.
Thanks for your help.

On Wed, Sep 16, 2009 at 7:30 PM, Gunnar Widtfeldt Reginsson <
reginsson at gmail.com> wrote:

> I am trying to run grompp using a pdb file of DNA duplex, a sucessfully
> generated topology, and the steep.mpd from
> http://wwwuser.gwdg.de/~ggroenh/SaoCarlos2008/html/build.html#top
> I am getting the fatal error:
> Fatal error:
> [ file spc.itp, line 37 ]:
> Atom index (1) in bonds out of bounds (1-0).
> This probably means that you have inserted topology section "bonds"
> in a part belonging to a different molecule than you intended to.
> In that case move the "bonds" section to the right molecule.
> I am using the amber99 force field, and have followed the notes on nucleic
> acids on http://chemistry.csulb.edu/ffamber/
> I am new to Gromacs, can anyone help me with this?
> Thanks,
> Gunnar W.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20090917/26b88e97/attachment.html>

More information about the gromacs.org_gmx-users mailing list