[gmx-users] Re: Re: problems running REMD on grids

Anna Marabotti anna.marabotti at isa.cnr.it
Mon Sep 21 09:11:24 CEST 2009

Dear Mark,

I passed your suggestion to omit the -s flag to the person who developed the
scripts to launch GROMACS on the grid (I'm only a final user with no
permission to modify the scripts). We made several trials and I don't know
exactly all the modifications he applied during all trials (it's not exactly
a script that I launch as an .exe file, the system is a bit more complex and
I cannot see directly the commands). In the final version of the script I
know that the flag -s was kept with the suggestion of adding only the name
of the tpr files, without extension. Now it works.


Date: Sat, 19 Sep 2009 05:22:16 +1000
From: Mark Abraham <Mark.Abraham at anu.edu.au>
Subject: Re: [gmx-users] Re: problems running REMD on grids
To: Discussion list for GROMACS users <gmx-users at gromacs.org>
Message-ID: <4AB3DDE8.8000201 at anu.edu.au>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Anna Marabotti wrote:
> Dear gmx-users,
> after a lot of trial (and errors) I finally got my REMD simulation. The
> problem was solved essentially when we avoided indicating the extension of
> the .tpr files: i.e.
> mdrun -s REMD_.tpr -multi 16 -replex 1000 -deffnm REMD_  -np 16
> did not work, whereas
> mdrun -s REMD_ -multi 16 -replex 1000 -deffnm REMD_  -np 16
> did work.

This sounds tantamount to my suggested solution of omitting the -s 
parameter entirely. Did you try that? Did it work?

> I'm posting it to leave a trace in the gmx-users archive; I'd suggest to
> correct accordingly the example in the part "Execution steps" at
> http://oldwiki.gromacs.org/index.php/REMD

Dallas Warren wrote that originally, but I'll update it if you'll 
confirm the above.


More information about the gromacs.org_gmx-users mailing list