[gmx-users] Re: segmentation fault with grompp

Gard Nelson gardnersnake23 at gmail.com
Mon Feb 8 19:41:37 CET 2010

Ok, here's what i've got:

Gromacs version 4.0.5.
Both platforms are Linux, icc 10, fftw 3
compile option:  ./configure --enable-mpi

thanks for your help!

Gard Nelson wrote:
> Hi all,
> I'm trying to simulate a solvated membrane using Berger's lipids.  When
> I run grompp, i get the following error:
> checking input for internal consistency...
> processing topology...
> Opening library file ...lipid.itp
> Opening library file ...nb_lipid.itp
> Opening library file ...bon_lipid.itp
> Opening library file ...ff_dum.itp
> Segmentation fault (core dumped)
> I've tried this on two different machines with two different ff_dum.itp
> files with the same results. Moreover, I've never touched the ff_dum.itp
> file.  I have modified the other forcefield files, both to include
> Berger's lipids as well as other non-standard residues.  It runs fine
> with solvated proteins, but this is the first time I've run a system
> with the membrane, so i'm guessing the error is coming from there.  I've
> looked through my files and cant find any errors.  Does anyone have any
> ideas of what might be causing this?

Lots of things.  But to get better help, you'll have to provide some more

1. Gromacs version
2. Platform
3. How Gromacs was compiled (commands, compilers used, etc)


> Thanks
> Gard Nelson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20100208/6c90dc7a/attachment.html>

More information about the gromacs.org_gmx-users mailing list