[gmx-users] segmentation fault with grompp

Gard Nelson gardnersnake23 at gmail.com
Tue Feb 9 23:19:29 CET 2010

Hey everyone,
I wrote a few days ago about a segmentation fault I'm getting from grompp
when I try to set up a membrane protein system.  Grompp opens the ff_dum.itp
file and then the core dumps immediately.  This happens on two different
machines, both of which are running gromacs 4.0.5.

I just downloaded lipid.itp, popc128a.pdb and popc.itp fresh from Tieleman's
website, made a topology file and tried running grompp on it.  I still get
the same segmentation fault.  However, when I run the same files through
grompp from gromacs 3.3, it works fine.  Has anyone else seen this problem,
or is it just me?  What can I do to find and fix the problem?

Gard Nelson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20100209/5c23a74d/attachment.html>

More information about the gromacs.org_gmx-users mailing list