[gmx-users] Issue with g_energy

Mark Abraham mark.abraham at anu.edu.au
Wed Jun 2 03:44:27 CEST 2010

----- Original Message -----
From: Gene Polovy <gpolovy at gmail.com>
Date: Wednesday, June 2, 2010 11:10
Subject: [gmx-users] Issue with g_energy
To: Discussion list for GROMACS users <gmx-users at gromacs.org>

> Hi There,
> I'm trying to use g_energy to print the potential energy from my 
> ener.edr binary to a text file. I have 1001 snapshots in my 
> simulation and should have a corresponding 1001 energies 
> (according to my .mdp file). I ran the command 
> g_energy -f ener.edr, 
> selected option 8 (potential energy) followed by a 0, and got an 
> .xvg file with only 880 energy values. Then, I ran the command 
> several more times and got a higher number of energy values 
> outputted each time. Eventually, I got 1007 energy values and I 
> only have 1001 frames! Is my run command incorrect or has anyone 
> else had these problems with g_energy?

This sounds like a network-filesystem problem, or running g_energy on a .edr file still receiving output from a simulation.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20100602/29e7e638/attachment.html>

More information about the gromacs.org_gmx-users mailing list