[gmx-users] mdrun crashed with tables

Sai Pooja saipooja at gmail.com
Tue Nov 23 22:42:37 CET 2010


I run a simulation of a protein in water(tip3p) system using charmm
forcefield. I have specified the following energy groups:
Protein SOL and energy group tables Protein SOL SOL SOL. I set Coulombtype
to User and VdW to Cut-off. I then generate tables as specified in the
manual. To test the validity of these tables, I standard Coulomb and LJ6,12
I generate 4 tables - table.xvg, table_Protein_SOL.xvg, table_SOL_SOL.xvg
and tablep.xvg (all identical)
When I run grompp I get no errors. When I run mdrun, it stops after the
first step as LINCS fails to converge.
I run the same simulation by changing the Coulombtype to Cut-off and without
the tables and it runs.

Can you suggest what could be going wrong?

(python script)
Command used: cmd += '(%s/mdrun_mpi -s rex_%d.tpr -e rex_%d -c after_rex_%d
-cpi restart%d -cpo restart%d -cpt 0.1 -append -g rexlog%d -x rextraj%d
-table table.xvg table_Protein_SOL.xvg table_SOL_SOL.xvg -tablep tablep.xvg
>/dev/null); ' %(GROMPATH,i,i,i,i,i,i,i)

I tried this in two ways -
1) specified [ nonbonded_param ] for all Protein atoms and tip3p atoms
2) Not specifying them separately

Thanks and regards
Quaerendo Invenietis-Seek and you shall discover.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20101123/e36b64fe/attachment.html>

More information about the gromacs.org_gmx-users mailing list