[gmx-users] mdrun crashed with tables

Mark Abraham Mark.Abraham at anu.edu.au
Wed Nov 24 04:03:25 CET 2010

On 24/11/2010 8:42 AM, Sai Pooja wrote:
> Hi,
> I run a simulation of a protein in water(tip3p) system using charmm 
> forcefield. I have specified the following energy groups:
> Protein SOL and energy group tables Protein SOL SOL SOL. I set 
> Coulombtype to User and VdW to Cut-off. I then generate tables as 
> specified in the manual. To test the validity of these tables, I 
> standard Coulomb and LJ6,12 tables.
> I generate 4 tables - table.xvg, table_Protein_SOL.xvg, 
> table_SOL_SOL.xvg and tablep.xvg (all identical)
> When I run grompp I get no errors. When I run mdrun, it stops after 
> the first step as LINCS fails to converge.
> I run the same simulation by changing the Coulombtype to Cut-off and 
> without the tables and it runs.
> Can you suggest what could be going wrong?
> (python script)
> Command used: cmd += '(%s/mdrun_mpi -s rex_%d.tpr -e rex_%d -c 
> after_rex_%d -cpi restart%d -cpo restart%d -cpt 0.1 -append -g 
> rexlog%d -x rextraj%d -table table.xvg table_Protein_SOL.xvg 
> table_SOL_SOL.xvg -tablep tablep.xvg >/dev/null); ' 
> %(GROMPATH,i,i,i,i,i,i,i)
> I tried this in two ways -
> 1) specified [ nonbonded_param ] for all Protein atoms and tip3p atoms
> 2) Not specifying them separately

What does the .log file report about the tables it's read? I don't know 
how the -table mechanism works, but its conceivable that you need -table 
file1 -table file2 -table file3.


More information about the gromacs.org_gmx-users mailing list