[gmx-users] grompp Input/Output Error

Dallas Warren Dallas.Warren at monash.edu
Fri Oct 1 00:52:36 CEST 2010

You don't have writing permissions for the directory in which you are
running the script.


Catch ya,

Dr. Dallas Warren

Medicinal Chemistry and Drug Action

Monash Institute of Pharmaceutical Sciences, Monash University
381 Royal Parade, Parkville VIC 3010
dallas.warren at monash.edu

+61 3 9909 9304
When the only tool you own is a hammer, every problem begins to resemble
a nail. 


From: gmx-users-bounces at gromacs.org
[mailto:gmx-users-bounces at gromacs.org] On Behalf Of Peter Nash
Sent: Friday, 1 October 2010 5:36 AM
To: gmx-users at gromacs.org
Subject: [gmx-users] grompp Input/Output Error



I'm a new GROMACS user using 4.5.1... I'm working through whatever
tutorials I can find to learn the program.  I'm having major problems
using grompp... No matter which tutorial I'm working through, when I run
the program to create a .trp file, I get an input/out error message. 

I'm going to use the offical Water demo as an example.  I have the
conf.gro , spc216.pdb, topol.top, and grompp.mdp files in the default
directory.  I run grompp using the following command line from within
the directory with the necessary input files:

/home/[usr]/bin/gromacs/bin/grompp -v -f grompp.mdp -c conf.gro -p
topol.top -o topol_full.tpr 

I've also tried running it without the -v tag... Just to experiment.
When I enter the above command, I get the following output in the

Ignoring obsolete mdp entry 'title'
Ignoring obsolete mdp entry 'cpp'
Ignoring obsolete mdp entry 'domain-decomposition'
Replacing old mdp entry 'unconstrained-start' by 'continuation'
Ignoring obsolete mdp entry 'dihre-tau'
Ignoring obsolete mdp entry 'nstdihreout'
Ignoring obsolete mdp entry 'nstcheckpoint'
Sorry couldn't backup mdpout.mdp to ./#mdout.mdp.1#

Program grompp, VERSION 4.5.1
Source code file: futil.c, line: 459

File input/output error:

For more information and tips for troubleshooting, please check the
website at http://www.gromacs.org/Documentation/Errors

I'm not sure why the program is having an issue here since I'm following
the manual exactly. I also get a similar error whenever I try to run
grompp using any other .mdp file as well... No idea what the program is
telling me, either. 

If anyone could give me input on this error, I'd greatly appreciate it.
Thank you! 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20101001/b8873ddd/attachment.html>

More information about the gromacs.org_gmx-users mailing list