[gmx-users] g_velacc problem

Eudes Fileti fileti at ufabc.edu.br
Tue Oct 12 23:12:48 CEST 2010

 Hi everybody, I'm trying to use g_velacc to calculate the diffusion
coeficient for my solute.
 For this, I performed a simple simulation to test such tool.

 1000 water molecules,
 NPT ensemble
 positions and velocities colected every 0.01ps
 Gromacs 4.5.

 However, once I run: g_velacc -f traj -s -n index.ndx -o -m -acflen 1000

I get the following error:

Group     0 (         System) has  3000 elements
Group     1 (            SOL) has  3000 elements
Group     2 (             OW) has  1000 elements
Group     3 (            HW1) has  1000 elements
Group     4 (            HW2) has  1000 elements
Select a group: 1
Selected 1: 'SOL'
trn version: GMX_trn_file (single precision)
Reading frame       0 time    0.000   Segmentation fault

I've tried several things. I changed flag values. I tried the -mol option. I
tried converting a trajectory
to another format (.trj). I tried using the version 3.3.3 of g_velacc.
Nothing worked, always the same error.
Could someone give me a hand?
Eudes Eterno Fileti
Centro de Ciências Naturais e Humanas
Universidade Federal do ABC — CCNH
Av. dos Estados, 5001
Santo André - SP - Brasil
CEP 09210-971
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20101012/bcd92490/attachment.html>

More information about the gromacs.org_gmx-users mailing list