[gmx-users] genbox output taking forever to complete

majid hasan pu_majidhasan at yahoo.com
Sun Apr 17 03:14:15 CEST 2011

Dear All,

I am trying to add a single strand dna, and single walled carbon nanotube in a 
box using the genbox command. After typing following command: 

genbox -cp cntcapped.pdb -cs spc216.gro -ci ssgcg.gro -nmol 1 -box 2 2 2 -o 

I get: Reading solute configuration

Containing 168 atoms in 1 residues
Initialising van der waals distances...

WARNING: masses and atomic (Van der Waals) radii will be determined
         based on residue and atom names. These numbers can deviate
         from the correct mass and radius of the atom type.

Reading solvent configuration
"Giving Russians Opium May Alter Current Situation"
solvent configuration contains 648 atoms in 216 residues

and then it takes forever to produce output. 

I tried to generate an output with just one molecule in solvent (spc216.gro), 
and I ran into same problem. I suspect something is wrong with my solvent input 
(file attached). I copied this file from gromacs/tutor/water folder, though it 
looks reasonable when I view I view the corresponding .pdb file in rasmol (I 
created .gro file from .pdb file using editconf -f spc216.pdb -o spc216.gro). 

Could anyone please guide me about possible issues, and how to resolve them? 

Thank You,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110416/3d74ba66/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: spc216.gro
Type: application/octet-stream
Size: 29247 bytes
Desc: not available
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110416/3d74ba66/attachment.obj>

More information about the gromacs.org_gmx-users mailing list