[gmx-users] LINCS error- 4.5.4 installation?

Juliette N. joojoojooon at gmail.com
Sat Apr 30 01:06:28 CEST 2011

Dear experts,

I just tried the command  mpirun -np 4 mdrun on 4.5.4 but after a few steps
I get LINCS error:

step 400, will finish Sat Apr 30 05:20:45 2011
Step 750, time 1.5 (ps)  LINCS WARNING
relative constraint deviation after LINCS:
rms 10.116560, max 72.359520 (between atoms 314 and 315)
bonds that rotated more than 30 degrees:
 atom 1 atom 2  angle  previous, current, constraint length
    301    302   61.0    0.1090   0.1841      0.1090

I tried to run using the same input files on 4.0.7 and simulation worked
fine. I mean the LINCS is not because of flawed topology or instability
issue. I am wondering this is happening because of MPI or installation
..Please help!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110429/dabb7135/attachment.html>

More information about the gromacs.org_gmx-users mailing list