[gmx-users] .tdr file not created

Justin A. Lemkul jalemkul at vt.edu
Mon Feb 28 12:34:47 CET 2011

sakthi kumaran wrote:
> hi
>    I installed gromacs through the synaptics package manager in ubuntu 
> 10.10 Since I am new to linux. So after installation when I tried to run 
> the example tutorials available in tutor folder, its not running. When I 
> tried to run the program water the .tdr file is not created while 
> executing the grompp -v command, and only a .mdp file is created. So is 
> this the problem with the installation or some other problem.Since .tdr 
> file is missing gmxdump is not working.

Several of the examples are broken in the latest version.  I have fixed them for 
the upcoming release.  grompp may be failing for these reasons or because you're 
  trying to run the demo without proper admin privileges.  If you try to write 
files to system-level directories, you may lack permission to do so.  This same 
problem was discussed just a week or so ago.



Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list