[gmx-users] trjconv problem

Алексей Раевский rayevsky85 at gmail.com
Tue Mar 1 10:09:19 CET 2011

Hi, I want to ask you for help. I've got a trr file after 5 ns
simulation on the desktop 2 quad. The object is a complex of protein
and ligand (the itp file for ligand was prepeared by server), in
adition, I made some changes in rtp, atp, bon.itp databases to obtain
a phosphorylated tyrosine. When I used a trjconv command to convert
trr to xtc or to pdb I found that my comlex in the first frame was
devided between several cells (the result of the standard command).
So I tried different variants to gather everything in one cell:

1)trjconv -f sys1md.trr -s sys1md.tpr -o dyrk_ehb1.pdb -sep -n
sys1em1.ndx -b 1 -e 100 -skip 10 -pbc nojump

2) trjconv -f sys1md.trr -s sys1md.tpr -o dyrk_ehb2.pdb -sep -n
sys1em1.ndx -b 1 -e 100 -skip 10 -center -pbc mol -ur compact

I've even tried to follow one variant by another. But the results are the same.
As you see I can loose my ligand or  phosphate from tyrosine. Index
file, I used in the command, contains a new group "complex", which
includes atoms of protein without hydrogenes, ligand with hydrogenes.
I've got a one more result, but I can't find this file. In those case
I loosed some other aminoacids, but ligand and phosphate are Ok.

Thank you

(P.S. I sent a letter with attached sample pdb files, but moderators
didn't passed it)

More information about the gromacs.org_gmx-users mailing list