[gmx-users] install problems cygwin

vijaya subramanian vijaya65 at hotmail.com
Tue Mar 22 17:13:06 CET 2011

I am trying to install gromacs on a windows laptop with rhcygwin.  I am doing it as administrator
and I ran into the same problem when I tried installing fftw-3.2.2.  

$ ./configure --enable-sse --enable-float
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /usr/bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking build system type... i686-pc-cygwin
checking host system type... i686-pc-cygwin
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: in `/cygdrive/c/fftw-3.2.2':
configure: error: C compiler cannot create executables
See `config.log' for more details.

The config.log file is attached.  
I read the config.log file but am unable to figure out what the problem is.  It shows 
the right version of gcc installed and configure appears to find it. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110322/12135313/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: config.log
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110322/12135313/attachment.ksh>

More information about the gromacs.org_gmx-users mailing list