[gmx-users] How do I examine the results didn't write issue

Justin A. Lemkul jalemkul at vt.edu
Mon Sep 12 14:33:15 CEST 2011

lina wrote:
> Hi,
> I am confused, why the job is running,
> but they did not write the .edr, .log .xtc ... files.
> Everything showed so normal, just not writing,
> when I used thread, all is fine, the writing is normal.
> just use mpi, I tried different nodes, still not work, now two hours 
> later, still no writing, just running.
> Thanks for providing any clue for me to examine.

Sounds like your MPI implementation is broken or you haven't issued the command 
right.  If you have a test command that you know should work, run that. 
Otherwise, it's impossible to know if the problem is with Gromacs or something 
external.  If you compiled with threading support, but not MPI (in a separate 
binary) then MPI will not work on the thread-enabled executable.



Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list