[gmx-users] Re: about non-writing issue

lina lina.lastname at gmail.com
Sun Sep 18 11:13:35 CEST 2011


It works now.

Not write (just based on guess) might
the md.log step such as is 11140000
while use thread I noticed the actually run step started from 11135000

so I run until it can write to the md.log

then switch to 1 node to run for a while,

then switch to more nodes.

But there might be some reason there which I don't know.


On Sun, Sep 18, 2011 at 4:35 PM, lina <lina.lastname at gmail.com> wrote:

> Hi,
> Very sporadically and also with high frequent,
> The job I submitted only running without writing (this job is not
> un-started one, mainly one I stopped and rerun).
> Before I thought I did not wait long enough, such as hours, but seriously
> after 3 or 8 hours, still running not writing.
> I ssh to each nodes, all is fully running.
> The storage is NFS, I/O flow can't be choked for hours.
> Really headache, sometimes it works.
> I have had no clue about it.
> Thanks for any suggestions,
> --
> Best Regards,
> lina

Best Regards,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110918/92e41349/attachment.html>

More information about the gromacs.org_gmx-users mailing list