[gmx-users] Re: Continuing a simulation plus another error

Ankita naithani ankitanaithani at gmail.com
Mon Dec 24 17:54:18 CET 2012

Hi again,

Sorry for the repetition in email.

When I ran the mdrun command, I got an error of

"Attempting to read a checkpoint file of version 13 with code of version 12"

Can anyone please help me with this error too?

On Mon, Dec 24, 2012 at 4:35 PM, Ankita naithani
<ankitanaithani at gmail.com> wrote:
> Hi,
> I am running a protein simulation for 70 ns. I had a MPI run but due
> to my time constraints on the server, it stopped after 28ns. Now, I
> want to continue the simulation from the same point  up until I use up
> my server time.
> I just wanted to confirm that there are two checkpoint files written,
> md.cpt and md_prev.cpt. It would be really helpful if anyone could
> advice as to which file would be better to choose to continue the
> simulation?
> Also, I wanted a confirmation that if I use:
> mdrun -s topol.tpr -cpi md.cpt -append
> Do I also need to add -deffnm md?
> and if I run mdrun, would it then continue from say 28ns and up until
> the time specified in the .mdp file? The reason I wanted to confirm
> this is that before submitting it to the server, I ran it in my local
> machine and when I see the log file, it shows step 0 and Time 0.0000,
> does that mean it is starting the simulation from scratch because I
> had expected it to show me step from wherever it exited last and
> continue from there on.
> Would really appreciate if anyone could guide me further.
> --
> Ankita Naithani

Ankita Naithani

More information about the gromacs.org_gmx-users mailing list