[gmx-users] floating point exception in .xtc file

Christopher Neale chris.neale at mail.utoronto.ca
Fri Jun 8 23:27:36 CEST 2012

Dear Users:

I have a 500 ns trajectory of 65 GB that gives a floating point exception when I run it through gmxcheck or trjcat (generated and analyzed with gromacs 4.5.5). Has anybody encountered this? I ran mdrun with -append so this is the xtc resulting from months of simulation of a 1,000,000 atom system. If I run trjconv -f md.xtc -b 200000, where the floating point exception occurred around t=180000 ps in gmxcheck, then I can extract the readable frames and repair around the damaged section. Still, I'd rather not lose any data and I had thought that the new default -append option to mdrun checked for these types of problems at runtime.

Thank you,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20120608/75cf14e6/attachment.html>

More information about the gromacs.org_gmx-users mailing list