[gmx-users] Re: Fatal error: Atomtype O2 not found

ramaraju801 ramaraju801 at gmail.com
Mon Jun 11 15:54:08 CEST 2012

sorry 4 not doing it before, right now am doing  "Solvate the Box"  step in
molecular modelling  am using Gromacs 4.5.5 ver

during the first step i.e "creating the topology file ",i tried to create
the topology file by using the command 
"pdb2gmx –ignh –ff G43a1 –f 1OMB.pdb –o fws.pdb –p fws.top" for which
gromacs showed me an error saying 
"atomtypeXX not found in the residue type database " i resolved this issue
by going through gromacs manual by adding the missing atoms to the dna.rtp
file and new atoms to atomtypes.atp file after which it produced the
topology file

int he next step i setup an box with the command "editconf -bt cubic –f
fws.pdb –o fws.pdb -c –d 0.9"

in the third step i.e "Solvate the Box" i used the command "genbox –cp
fws.pdb –cs spc216.gro –o fws_b4em.pdb –p fws.top"

 in the fourth step i.e "Setup the energy minimization." i used the command
"grompp –f em.mdp –c fws_ion.pdb –p fws.top –o fws_em.tpr"  where its
givving me an errror which says "Fatal error:
Unknown bond_atomtype O2"

based on your replies i tried by adding the atom to ffbonded.itp file but it
dint work.

am attachning my dna.rtp ,atomtypes.atp,ffbonded .itp files please help

-ram http://gromacs.5086.n6.nabble.com/file/n4998335/dna.rtp dna.rtp 
http://gromacs.5086.n6.nabble.com/file/n4998335/ffbonded.itp ffbonded.itp 
http://gromacs.5086.n6.nabble.com/file/n4998335/atomtypes.atp atomtypes.atp  

View this message in context: http://gromacs.5086.n6.nabble.com/Fatal-error-Atomtype-O2-not-found-tp4998254p4998335.html
Sent from the GROMACS Users Forum mailing list archive at Nabble.com.

More information about the gromacs.org_gmx-users mailing list